Mi 10T Pro Issues /e/ 0.18 R (dev)

In addition to my previous post, I have to say that it’s OK exepted calls…
Each time I try to call someone the call aborts.
So I have a brand new phone with no possibility to call :nauseated_face:

I got it working now, but after using my mobile for a few days, the desktop/page to the left became blank and does not function at all.

There is an issue with Bliss launcher where the left hand “Utility” home screen displays less than it should. Users often report 1/2 or 1/4 of screen only, but the rest of the phone works fine! (I cannot find the issue in a quick search, but will look again if you identify this.)

Does that sound like what is happening for you? I would install any random launcher to see if it is a Bliss issue. There is review of minimalist Launchers here https://dataoverhaulers.com/best-minimalist-android-launchers/. (If you were to choose Lawnchair you will want Lawnchair 2.)

I tested it, and it might have been Bliss-related. The later OTA updates removed the problem :slight_smile:

Hi, is apollon stable enough for daily use? is all of the hw working?

Except for the camera module i would say yes. Open Camera don’t uses all of the lenses the hardware offers. I’m using it as a daily driver since i opened this topic here (now in v0.23-20220404175826). It only seems to me that battery usage increased slightly with newer versions. Overall, i’m happy with this device.

Hi, thank you very much! i have the global rom (Android 11). should i update it to the latest Android 11 available (V12.5.10.0.RJDMIXM) before installing /e/ or is any Android 11 Xiaomi rom ok? thanks again

You’re welcome…as you can see here: https://doc.e.foundation/devices/apollon/install, it is recommended to update your device to the latest Android 11 stock build before installing /e/ (marked as Tip:). The installation manual (in my opionion) is very good and clear written, so if you follow the steps mentioned there it should work directly.

ok, thank u very much

Hi, I tried several times to unlock it but always with this error

, both with win 10 and win 11, I also tried changing the cable, changing versions of miunlock until I found the that gave me a correct message and so from next Friday I can finally unlock (so the hours count was already started but miunlock didn’t report it)
edit: the message is unclear because it doesn’t say to wait as long as necessary and reconnect

Don´t know if i understand correctly - can you see the countdown timer for unlocking?

If not, maybe you can try to reset and use another sim card for unlocking process. Here are some tips from another user with unlocking problems and steps how he succeeded: https://c.mi.com/thread-2782946-2-1.html.

I unlocked my 10T Pro successfully with the same version ( using an USB 2.0 Port. It is often mentioned that USB 3.x Ports are not recommended.

Yes, i could only see the countdown with but it had already started with but it wasn’t showing, there was just the error i posted above.
Just now I reconnected with but it didn’t unlock it for me. Reconnected with and now it’s finally unlocked. What a tortuous path… Anyway tomorrow i will install the recovery and /e/, thank you

Ok, if it is unlocked now, everything should be fine. Hope you can proceed to install without any further hassle.

just installed, thank you very much

1 Like

Hi, has apollon been abandoned?

Hello @VitTh,

i really don´t know for sure but it is still listed here for /e/ OS S update.

I just reviewed the Testing channel test sessions – Issues · e / QA / Testing Community · GitLab.

“apollon: build status(failed)” appears for 1.4 (closed) and also for the open testing build for 1.5.

I did not see 1.3 made available for test in a quick search.

1 Like

yes, apollon is on 1.2 and no OTA update available since july

/e/ OS S is no OTA update for existing devices with recently versions of /e/ (if i understand that correct), like Manoj wrote in the upgrade list thread:

From time to time i take a look at the /e/ OS apollon image page.

Afaik LOS 19 = Android 12 = /e/ OS S… and LOS 19 is available for apollon: https://download.lineageos.org/apollon
So maybe it is just a matter of time?

me too looked at the /e/ apollon repo before asking. ok, we’re listening, thank you

1 Like