Microsoft Teams high-pitched voices

If you can record a messenger/chatapp call with chipmunk voice and capture a logcat of that time period (esp. beginning of the call), a new gitlab report (with those things) has a good chance of seeing review.

Personally I don’t have a FP4 to create this and I haven’t seen reports of it occuring on other devices.

The gitlab issue I linked up-thread got its headline renamed and didn’t reproduce high-pitched voice at the FP4-receiving end in chatapps (Teams, Slack) but a muffled voice at the (non-FP4) caller end in a carrier 2G call. At least the firmware update that closed the ticket didn’t fix the chipmunks too.

Needs a new, well-backed up ticket.

Hello tcecyk,
thanks for your feedback and apologies for my delay.

I think I can try to record a high-pitched voice call on Skype on the FP4 (/e/OS 1.18) but surely I’ll need more details on how to “capture a logcat”, this seems a bit complicated afaic…

In the meantime I’ll also follow this and sign up to gitlab.



Break it in two parts. Do you have platform-tools and thus adb set up and working on your PC ? Any questions on that first half ?

here’s a guide for on-device logcat gathering: [HOWTO] log app errors with LogFox on-device to create bugreports, working with adb logcat can be more ergonomic still though.

Hello aibd and tcecyk,
thanks for your feedback!
Unfortunately apart from reporting this issue I don’t think I won’t be able to report a log any time soon.
I’ll try to, but my technical abilities are very limited and that’s why I reported to this community: I was hoping someone more skilled could follow up.
Apparently I am not the only one having this issue:


Hello, anyone able to help with this one? I updated to the latest Skype 8.112 but still the same issue.
I didn’t yet try updating to /e/OS 1.19 because before doing that I’d like to check the release notes to see if there are mentions of high-pitched voices issues being tackled.
Also: where would it be possible to find which is the latest /e/OS release version and corresponding info?

I updated my FP4 to /e/OS 1.19 yesterday and even did a full factory reset and reinstallation but I still have the same problem in MS Teams. Not sure about Skype, I don’t use it.

When I moved to Murena FP4 MS Teams worked fine. Only after a while the “Mickey Mouse” problem started. It coincided with my company deciding to increase security through Company Portal app, so I thought this was the cause. I tried installing the Company Portal app, but without success. In the end I found a workaround:

Ever since, my MS Teams works normally when I use my Bluetooth headset.

I still have the problem when I use the phone speaker, but I gave up trying to fix it since it’s more convenient to have the calls with the headset anyway. :slight_smile:

I now reported my Skype issue here

Are you aware that high pitched or “Chipmunk” voice is also seen as a regular if intermittent issue in Skype. I found many hits after first finding in Skype support:

When the previous Gitlab issue was closed @tcecyk left this (partial) explanation

However I am not absolutely sure the high pitched or “Chipmunk” voice was the focus at that time.

@aibd the #5398 gitlab issue went away from the chipmunk phenomenon and solved another issue, see my comment further up. I think I’d be good if someone could attach a sample of the phenomenon on the new ticket #7790 by @Nedo and if an FP4-/e/-customer ping the support about it.

The problem with the Skype search results are - where I checked, in the page details themselves is general advice, not specific on the high pitch.

I only own a FP3, would love to debug this issue it’s going on for too long, throw a spare FP4 in my general direction :slight_smile:

1 Like

Indeed it is general and I agree probably will not be a direct lead to the FP4 issue.

Some user may benefit from reading and following up one or two of the issues if they look relevant, only if if it helps the user to understand why Skype is bad at this job. I will avoid using more technical terms out of place, but I am thinking that a user might recognise some terms to give a clue where to look.

On my Samsung phone I do not find any audio characteristics to adjust, except one mentioned in #5398, this is found in

Settings > Accessibility > Mono audio.

I suggest @Nedo and other FP4 users, might try adjusting to Mono audio (combine channels). Does it make any difference to performance.

Secondly, if one were to use any sort of headset does this change performance.

I recognise that these are both low level tests, just in the remote hope any change can be associated with the issue.

Some log would be great, and agreed, the suggestion to have a #Customer tag at Gitlab achieved by a customer report to or an addition of a comment from an an FP4-/e/-customer.

Hello aibd,
as I pointed out here High-pitched voices with Skype 8.110 on FP4 with /e/OS 1.18 switching to mono didn’t help me when I tried it.
I could try it again since that was a while ago and and now I have different /e/OS and Skype versions with respect to when I first tried (see here but I am skeptical since I imagine that Skype should work straight away like it happens for instance with WhatsApp on my FP4.
Thanks again

This topic was automatically closed after 60 days. New replies are no longer allowed.