MMS impossibles sur free avec le samsung vendu par /e/

Bonjour
J’aurais bien répondu aux personnes qui ont le même problème que moi.
Samsung S 7 acheté il y a une semaine
Opérateur free
Et impossible d’envoyer des mms…
Hyper handicapant
La solution en passant par le débogage, hyper technique, ne marche pas
A quand une mise à jour de la part de /e/ qui nous a proposé un appareil pas complètement opérationnel ?
Merci tout le monde

Salut,

  1. Tes APN sont corrects ?
  2. La data est activée sur ton mobile ?

Bonjour,

Même problème avec SFR Red de mon côté. L’APN était pas configuré pour les mms. Il faut ajouter les paramètres et ne pas oublier d’enregistrer. Depuis, ça passe avec la data activé.

Bonjour,
J’ai eu le même souci que @Abcdetc avec les MMS de Free et mon S9 préinstallé sous /e/. Je partage la solution que j’ai trouvée, en espérant qu’elle fonctionne bien pour vous également.
Dans Paramètres => Réseau et Internet => Réseau mobile (Free) => Paramètres avancés => Noms des points d’accès, on trouve deux APN configurés :

  • Free mobile (free)
  • Free MMS (mmsfree)

Je sélectionne le premier “Free mobile”, je scrolle pour trouver “Type d’APN” et je remplace “default,supl” par “default,supl,mms”

Pour ce que j’en comprends, ça évite que le téléphone bascule de connexion lorsqu’il essaie d’envoyer/recevoir un MMS. Sur mon S9, non seulement le MMS n’était pas envoyé/reçu, mais ça coupait la connexion data.
Je ne sais pas si le bug de configuration vient de /e/ ou bien de la carte SIM (qui vient d’un autre téléphone qui était sous Android).
Mais en rajoutant ce “,mms” au bon endroit, tout fonctionne maintenant :slight_smile:

3 Likes

pour free avec /e/ en plus de paramétré les apn il faut aussi corriger un petite bug de /e/
29j

alors j’ai trouve une solution qui fonctionne.
ici Mise à jours des apps
je vous mets le tuto de la solution :

il faut avoir “adb” d’installé sur son PC ou sur Ubuntu. pour “windobe” le Minimal ADB and Fastboot sufit.
pour ubuntu c’est pus simple, il faut juste installé le paquet “abd”. avec un sudo apt-get install adb
pour savoir comment utiliser abb, ici un petit tutot.

mais en résumer :

l’appareil Android pour ADB

Pour utiliser ADB, il est nécessaire d’activer le débogage USB dans les options de développement sur l’appareil Android. Pour cela, rendez-vous dans la section « À propos du téléphone » dans les paramètres de l’appareil, puis touchez sept fois la zone Numéro de build . Au terme des sept appuis, un message vous indique que vous êtes développeur ! L’option Options de développement apparaît de nouveau dans les paramétrages Android. Vous pourrez alors activer ou non le Débogage USB .


en suite sur l’ordinateur dans une invite de commande taper dans l’ordre les commande suivante :
pour windows si vous avez le message abd commande inconue, il faut d’abbord vous placer la ligne de commande dans le répertoire ou vous avez télécharger abd minimal.

adb root 
adb remount
adb shell
echo "ro.telephony.mms_data_profile=5" >> /system/build.prop
exit
adb reboot

une fois le téléphone redémarrer vous devriez pouvoir envoyer des mms en data.
enfin pour moi cela a marché.

1 Like

Je suis chez Sosh, donc réseau Orange, et les MMS ne passaient pas sur mon S7.
J’ai aussi ajouté “,mms” dans “Type d’APN” et maintenant ça fonctionne.
Merci pour l’astuce.

Bonjour,
je suis aussi l’heureuse propriétaire d’un S9 préinstallé depuis une semaine et j’ai le même problème de MMS avec Free.
La solution simple de modifier le paramètre “Type d’APN” ne fonctionne pas chez moi.
Pour information, ma carte SIM est toute neuve, il ne semble donc pas y avoir de lien entre ta carte et le bug.
L’absence d’information dans le paramètre “Port MMS” a-t-il un rapport ?
Pour l’autre solution, elle demande un peu plus de temps pour les tests.
Retour à mon S5 sous Androïd pour l’instant et report jusqu’à ce qu’une mise à jour apporte une solution simple.:slightly_smiling_face:

MMS - Samsung S9-/e/ préinstallé - Free - Résolu
Pour ma part, j’ai modifié le paramètre “Type d’APN” avec la valeur “internet” à l’identique de ce qu’elle était sur le S5. Je peux envoyer et recevoir des MMS sur la SIM déclarée pour les données mobiles et sans restriction data.
Bonn/e/ journé/e/

Bonjour,

Aller dans:

-Paramètres
-Réseau mobile
-Paramètres avancés
-Noms des points d’accès
-Free Mobile

Et renseigner les champs MMSC et Type d’APN comme cela :

MMSC mettre:

http://212.27.40.225

(Adresse ip trouvée sur l’aide en ligne de free)

Type d’APN mettre:

default,supl,mms

Sauf oubli de ma part c’est tout ce que j’ai fait et ça fonctionne.
Je suis chez free avec un forfait à 2€ et un Samsung S9+ sous /e/ préinstallé.

En espérant vous avoir été utile.

Merci Denux !
J’avais trouvé une solution en mettant “internet” dans le type d’APN mais en laissant le paramètre MMSC sur “non défini”.
Envoi et réception fonctionnaient.
Par contre, ton réglage ne fonctionne pas chez moi.

Bilan sur S9 /e/ pré-installé Free illimité :slightly_smiling_face:-

  • MMSC renseigné + Type APN = default,supl,mms ne fonctionne pas
  • MMSC non défini + Type APN = internet fonctionne en réception MMS mais envoi sélectif

Attention, il semblerait qu’en fonction de la source de l’image envoyée par MMS, ça fonctionne… ou pas.
Toutes les autorisations sont vérifiées pour l’utilisation des data même en mode économie de data, mais le répertoire Pictures par exemple, ne permet pas l’envoi des images alors que ça passe quand l’image vient de l’album QKSMS ???
Si on passe par l’appli SMS, l’envoi se passe bien à partir de QKSMS
Si on passe par la photo avec un partage SMS, l’appli s’arrête.

Tout n’est pas encore bien calé… à suivre donc.