MMS issue with Fairphone 3 and Orange operator

I can’t find the option to ask for a MMS delivery confirmation on Android’s phones (only SMS)

Sorry, you’re right there is not delivery confirmation for MMS, my bad :frowning:
When sending the MMS, the sender should see “Sending …” : if it disappears after a while without any error message, then the MMS is sent.

About MMS reception : are you aware of USB debugging, adb, logcat ?
It’s the only way I know to debug such things … If anyone has another idea, please write it down below ! :slight_smile:

haaa okay, no problem ! :slightly_smiling_face:

I am able to make the test then :
When I try to send MMS, whether “sending” is running nonstop whether I have a failure notice.
When I try to send me a MMS from another phone, the "sending " mention disappears. It looks like the MMS has been sent.

I noticed that in conversations where I have unsent or unreceived messages, this item shows up:

Mmmh, I read a few things about it but I got totally lost… :exploding_head: I have the feeling that it’s far-far away from my abilities… but if someone is ready to guide me here, I can try to follow the lead though :wink:

The little “1” in writing zone is your SIM card number (if available, you can switch to SIM #2 by taping on it).
If you have 2 SIM cards, could you please check that the Sosh SIM is the first one, or remove SIM #2 ?

Could you please check the settings :

Also, try to activate “Strip accents”, and launch “Sync messages” (one at a time).

Did you install the Sosh app ? If yes, just to be sure : does it show unlimited SMS/MMS ?

I can guide you with the adb/logcat thing, but as it will take time to describe all the steps, you may have to wait a couple of days, sorry.

lol okay, nothing to deal with my problem then… I start to (over) analyze my phone. I guess that’s the result when a zero in computing try to play with the big boys/girls… :roll_eyes: :laughing:

I have only one sim card.

I have looked after my settings, changed what was different from yours (MMS compression - i had none, neither delivery confirmation for SMS - I turned it on).

Then, I did activate sync messages and strip accents (one action after the other - I even reboot the phone in between) : still doesn’t work.

I’ve checked on my sosh account : I have illimited SMS/MMS. But I was pretty sure of that : my sosh contract is quite old and I never had any problems with MMS before I install e/os, 2 weeks ago. On the top of that, my fairphone is one year old, and everything was okay with Google (makes me sad to write this :crying_cat_face:) .

No problem, it’s not urgent… Even if it was part of my big plan to quit it in order to clean up my Internet use, I’ll keep using Whatsapp untill I solve my problem.

Come back when you have time ahead of you, I’ll wait to hear from you :slight_smile:
Untill then, I wish you to have a good week!

Thanks again.

O-M-G : it’s workiiiiiing !!! :fireworks::fireworks::fireworks:

Finally, after the automatic assistant from SOSH failed, they end up calling me and they find out that my problem did come from my APN.

If it can help, I share here he settings working for me:

  • For internet :
  • For MMS :

I changed the authentification type : I had none - I turn it into PAP.

@smu44 : thank you again A LOT for your help and the time you spent trying to find out a solution to my problem :pray:

1 Like

I’m very happy you get it to work, finally :slight_smile:

But it’s strange : I don’t have the same settings for my own Sosh SIM.
Thanks for sharing, I’ll try your settings.

You’re welcome, enjoy your /e/ phone :blush:

1 Like

Hello everybody,
I found the posting in the newsletter and thought: I do have the same problem: With my FP3 and /e/ I can’t send or receive MMS. Before starting with FP3 and /e/ I used BQ and LOS with the same SIM card and it did not work, too. It is not very grave as I do not get or send MMS very often.
My current provider is a German one called Alditalk.
It seems as if in this posting are alot of hints I can try to make it work.
Thanks for in advance.

1 Like

You might want to ask Aldi Talk support for the correct APN settings for your SIM card, or search the internet for “aldi talk apn”.

Thanks. Having a look at my provider support will be the first step to
solve the MMS problem.

Bonjour à toutes et à tous,

Je recherche la configuration d’origine du ( ou des ) APN pour FP3+ Android 10.

Pourquoi ?

Je suis passé sur /e/ et je ne reçois plus et ne peut plus emmètre de MMS sans DATA.

J’ai bien bidouillé quelques configurations, mais seul internet refonctionne.

Cette configuration ne fonctionne pas.

Un APN ou nom de point d’accès, constitue l’ensemble des informations de connexion relatives à un réseau donné, comme par exemple l’accès à internet ou l’envoi et la réception des MMS. Ces données peuvent être paramétrées manuellement.

Donc je recherche la configuration d’origine des APN pour FP3+ sur Android 10 ( sans aucune modification) pour pouvoir emmètre et recevoir des MMS sans le data d’activé.

J’ai tésté moult appli SMS, même Messages de Google Android : Elle ne fonctionne pas en MMS.

Grand Merci par avance.

Hi everyone,

I am also having an issue with MMS on my Fairphone 3+ with Orange.
I cannot send or receive MMS.
MMS worked normally before installing /e/.

The version of /e/ installed on my phone is: 0.14-2021012999010.
I have tried all the different APN configurations that I could find on the Orange site and on the various forums.
I also tried installing different messaging apps: Silence, Signal, Messages (Google version).
I did a factory reset and then tried the APN related changes again.

None of these attempts resolved the issue.
Does anyone have another idea of what I can try to resolve this issue?

Thanks in advance.


Bonjour à tous,

Je rencontre également un problème avec les MMS sur mon Fairphone 3+ avec l’opérateur Orange.
Je ne peux ni envoyer, ni recevoir de MMS.
Les MMS fonctionnaient normalement avant l’installation de /e/.

La version de /e/ installée sur mon téléphone est la : 0.14-2021012999010.
J’ai essayé toutes les configurations d’APN différentes que j’ai pu trouver sur le site de Orange et sur les différents forums.
J’ai essayé également d’installer différentes applications de messagerie : Silence, Signal, Messages (version Google).
J’ai effectué une réinitialisation des paramètres d’usine puis ré-essayé les modifications liées à l’APN.

Aucune de ces tentatives n’a donné de résultat.
Quelqu’un aurait-il un autre piste à explorer pour essayer de résoudre ce problème ?

Merci par avance.

Nous en sommes au même point et tous points !
j’ai contacté la communauté /e/ via leur email.
j’ai eu des réponses, le problème est connu, mais ils n’ont pas de solution à ce jour.
au pire ré-installer OS Fairphone d’origine avec Android 10.
j’ai donné mes impressions, je n’ai pas été tendre.
J’aurai bien fait un don, mais là… c’est coincé.

Oui c’est vraiment triste de travailler sur d’autres téléphones pour les rendre compatibles alors que des bugs si minimes soit-ils soient laissés en suspend durant plusieurs mois.

in english :
We are at the same point and all points!
I contacted the/e/ community via their email.
I have had answers, the problem is known, but they have no solution to date.
at worst re-install original Fairphone OS with Android 10.
I gave my impressions, I wasn’t soft.
I would have made a donation, but now… it’s stuck.
Yes it is really sad to work on other phones to make them compatible while bugs as small as they are left on hold for several months.

1 Like

Thanks for your answer,

Indeed it’s a bad news because this issue is very annoying…
I think I will have to get back to the original OS and wait until this issue is resolved :frowning:

Merci pour ton retour,

C’est effectivement dommage car c’est assez problématique comme soucis.
Je vais sûrement devoir retourner sur l’OS d’origine le temps qu’il soit résolu :frowning:

1 Like

Oui le pire, c’est que le FP3+ est commercialisé avec /e/ qui ne peut envoyer des MMS via Orange/Sosh…
plus cher qu’un FP3+ android 10

Donc obligé de retirer /e/ pour installer l’os de départ…

De plus la manip me semble beaucoup moins aisée et non sans risque !!!

Bonsoir, merci pour toutes vos réponses.
Chez Sosh (Orange) et même mauvaise surprise en installant /e/ il y a deux jours…
Au moins, j’ai internet en 4G grâce à vos solutions. :+1:
Je vais être patient et attendre une correction un jour pour ce problème, je vais me débrouiller pour envoyer des photos autrement pour l’instant.

chez moi sur un FP3+ le problème est résolu avec la version 0.18-202108…
et les bons APN.

je n’ose pas installer la version /e/ 0.19 à cause de cela.

1 Like

Ah d’accord, j’ai la version 0.19-q-20211027142972-stable-FP3.
Merci pour l’info.

Donc si la version 0.18 avec les bons APN fonctionne ( c’est mon cas)
et que la version 0.19 ne fonctionne pas, cela ne peut provenir que des APN.

Et pire c’est la version 0.19.

Moi qui attendait un retour sur la version 0.19… je pense que j’ai bien fait d’attendre.
Tu nous diras si c’est ok.
je vais faire des copies écrans de mes APN au cas ou …
Merci à toi aussi.

1 Like

De rien, ça marche si il y a une évolution j’en parlerai.