Problem for launching few app / Problème pour lancer des applications

Hello everybody, I’m new here and I just get a few days ago a Samsung S7 edge with /e/.
I like to use two apps but I have a problem to launch it.
1.KDE connect
2. Joplin
I install them with the app store, but they crash when I launch them. Both
I tried to restart. Take off SD card. Change launcher. Nothing work
what can I do?
Thanks for your answer
—French part----
Bonjour tout le monde, je suis nouveau ici et j’ai acheté un Samsung S7 edge sur le site de /e/
J’utilise beaucoup 2 applications mais je n’arrive pas à les lancer
KDE connect
Joplin
Je les ai installées via le magasin d’application mais elles ne se lancent pas
J’ai essayé de redémarrer, d’enlever la carte SD, de changer de lanceur. Rien ne marche.
Que faire ?

Merci d’avance pour votre réponse

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Hello,

thank you for your purchase !

On a S7, KDE connect seems to work fine (I can open it, go into settings, refresh).

But for Joplin, indeed it crashes for me too (even if installed with Aurora Store).

A topic already exists about Joplin :

And an issue has been opened on our gitlab but closed by the author because it was solved :

Thanks for the post. Maybe I found something. If Joplin doesn’t work on your phone. Go to the official site
download Joplin app site (official)

And download the 32bit version apk. That’s work!! :slight_smile: on my phone (Samsung Edge 7) with /e/ of course.
Synchronization works too.

Now I have to find something for kde Connect.

I find (in part) the problem with KDE connect. In fact the update doesn’t work. I just use the old one and that works.
thanks to everybody