[SOLVED] No Internet via mobile-data


I finally got the q-beta running on my fp 3+, so far everything seems to work, except for the known bugs (eg: no sound via bluetooth working).

I just tried everything at home yesterday - w-lan/wifi working perfect. But when I left today and wanted to switch to mobile-data, there was no internet connection. It appears, that no mobile data is used, although the phone says it is connected to 4G. I tried to reset the connection data (via reset options ) and reset the phone like mentioned here: [SOLVED] Wi-Fi broken after an update of pie-version - #9 by lorain

But unfortunately, it stays the same. Any ideas?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

OK, I solved it by myself:

It seems that the phone/ e os (don’t know where exactly the mistake is) can not automatically get the APN-information through the SIM-card. I had to search for the information, which depend on the provider you have. Then I filled everything and now it works.

This didn’t work for me… I’m in the UK and used EE’s guide to get the APN settings. Still no go.

This happened for me only after once disabling mobile data. Then it never came back up again. Seems from that that this would be a e.foundation bug?

EE APN settings: https://setup-ee.wdsglobal.com/

Forgot to mention, I also use a second SIM card for another country and that doesn’t work either, same problem as with EE.