Bricked OnePlus Nord

Attempted in install the latest update today and apparently something went wrong.
Device now shows: “Qualcomm CrashDump Mode”
Have tried restarting 3 different ways with hardware buttons and no change.
Anyone have any ideas?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Hold volume up + power to exit crashdump mode and then use fastboot to boot the recovery.
if it boots the recovery adb sideload to flash again
if it doesn’t go back to fastboot and fastboot flash a different recovery

Thanks for the response!
As I attempted to describe; I have tried all 3 options for using the hardware buttons to restart including volume up+ power.
Phone goes to CrashDump Mode every time.
You would say then to “flash a different recovery”?
Can you expand on that?

Exact same issue here. The problem is, i can’t even boot into fastboot mode.

It seems that this could happen with the oneplus stock os as well: How to Fix Qualcomm CrashDump Mode in OnePlus - DroidWin

In my case, to fix the issue i have to do method 2 which would wipe all data :confused:

1 Like

Hi, I have a OnePlus Nord with the 0.23 Q stable version. The 1.0 update from the 26.05.22 didn’t work, today I received a new 1.0 update, I did it but after the reboot there is a black screen with the writing “QUALCOMM CrashDump Mode”. I can’t even shut off or restare the device. It’s freezed. What I can do?

1 Like

I tried to enter the recovery mode, the fastboot mode and to shut off with the power + volume buttons but don’t work, everytime qualcomm crashdump mode. And the pc don’t recognise the device.

I downloaded the latest /e/OS 1.0 onto my device successfully, it rebooted but the OS didn’t start up. Instead I have a screen that says:

QUALCOMM CrashDump Mode in blue and red letters. ADB doesn’t recognise the device plugged in either. Does anyone know how I can get my device back onto the stable 0.23 build please?

1 Like

I think this guide has the answers: How to Unbrick OnePlus Nord using MSMDownload Tool

wow thats the 3rd or 4th user with the same problem in 2 days!
Clearly something was wrong with that update :frowning:
Has anyone gotten a response from /e/?

wrt your question- so far, only option discovered is to use the tool to wipe and restore the phone which will probably erase all data.

Ok, I have managed to get the device out of crashdump mode so I assume its in EDL mode now… Moving forward…

installed driver, unable to get MSM tool to connect to device- “status of connection”: “N/A”

device recognized by following instructions here:
Now msm tool is stuck at: “firehouse communication failed”

Can confirm this worked and phone is unbricked back into stock Android 10. Not an ideal solution losing all my data but better than a HB. Has anyone heard from /e/ what is going on, please?

nice @escapeartist!
I am still stuck:
status of connection: connected
click start, firehouse fails
any ideas?

I did email /e/ but no response yet.

thanks @elhdjrmlifq6
If you plug your phone in via USB to your windows laptop, open device manager and find your phone, what is the name of the device?
You need to follow these instructions carefully to get the right drivers installed so your laptop can communicate with the hard bricked Nord: www. Download Qualcomm HS-USB QDLoader 9008 Drivers & How to Install
I was able to to do via method 1 and didn’t need to do enter test mode.
Hope this works for you, let me know

Qualcomm HS-USB QDLoader 9008
So, I believe this means I have installed the correct driver
I had a different one before; not the “bulk” one as mentioned though.
I was referring to the same page as what you sent.
Didnt go into “test mode” I think thats outdated. On my machine, to disable driver signing, one has to do an advance restart and boot up and select it.

Did you do anything else, or just used the instructions on the linked site? Im getting a firehose error

Hmmm, longshot could be the USB cable, also use a USB 2.0 slot.

I found when I ran the MSM tool, it only connected to my phone briefly. I had to hold volume up and power to shut the device off, with no USB cable in. Then I opened the MSM tool, and held the volume up and down in while plugging in the USB cable. As soon as the MSM tool said connected I pressed start, but if I waited too long it didn’t recognise the device. Kind of weird but that’s what worked for me.

ah yep was just reading about that over on How to Unbrick OnePlus 6/6T using MSMDownload Tool
so Im on a 2.0, didnt note any difference from 3.0
currently trying a different version of msm

oh yeah, you need to have the exact version of MSM for your device, e.g. mine is EU Nord, there is an Indian model and then Global. Download the latest stock Android 10 - same link as before

Have reverted back to /e/0.23 - the latest stable build that works (April 2022)