Fairphone 3 : Update

Can’t say that I’ve seen this result of the command until now.

One thought … Minimal ADB and Fastboot is popular, but not always up to date.
Please make sure you use the fastboot command from the current Android SDK platform tools.

1 Like

Thx it now has worked. My fastboot was outdated.


Hello, my FP3 OTA offers a new update. After the last disaster, with updating via OTA, I’m very careful, to download and install.
In the folder https://images.ecloud.global/dev/FP3/ are even two new updates visible: one 0.10-p-20201021… and one 0.12-p-20201003… The latter one is shown in the OTA notifier. What should I do?

I just checked myself and I did not see any update after the 20200828 (0.11) version. No idea why we do not see the same files. …

Did you check the link (see above) also? I think, the OTA notifications will be rolled out after a specific “schedule”. Maybe my device is earlier scheduled than yours.

Funny, I just checked by myselve and you are right: no updates offered anymore. Maybe they has been withdrawn again.

Hello. Is the release date for FP3 stable at the end of this month still true?

Android security patch level is at early August 2020.

Hello at my Phone (IMG-e-0.13-q-2020120789006-dev-FP3) I have security patch level 05. Nov. 2020. When can I expect an update?

Information on the current update can be found here: Week 03 : 2021: Development and Testing Updates

It was planned for last week but due to errors postponed.

Thank you very much the OTA update (IMG-e-0.14-q) went very well.

No buttons in dialogue windows after update 0.14 Q
After the latest update to 0.14-Q I noticed, that the buttons on dialogue windows disappeared.

. Example: file manager app, delete confirmation dialogue. I hope this is not a feature, announced in the release notes as “UI improvements”. Does anyone else has this problem?

foundation.e.drive Version beta-1-build-o-20-07-20T1010 crashes

…another problem after update. It’s not urgent because I don’t use /e/drive. But it’s a bit irritating…

@Manoj what is with a stable release for the FP3?

ok, the update just popped up.

The update went well?

Yes without problems. :slight_smile:


Mine also seems to went smooth :slight_smile:

1 Like

I had the same experience. The update went well and all runs smooth :+1:


Hi there,
I have an issue that may be the one described in the first post : I can’t use any voip call application, it makes my FP3+ crash (I tried whatsapp, signal and teams). It seems that it’s the audioserver process that crashes. My first /e/ install was 0.12; is is possible that I don’t have the fix ?
Disclaimer: I have Magisk installed

Another question, do the new /e/ releases include the Fairphone official OS fixes ?
(fixes in the last FPOS update : Fixed an issue that was causing, under certain conditions, a phone to reboot while calling or using specific Wi-Fi networks; Fixed an issue that was causing, under certain conditions, the microphone to stop working until the phone was rebooted; Adjusted the sensitivity of the touchscreen to avoid potential “ghost touches” under certain circumstances.)

Thanks !

The stable /e/OS 0.18 update seems to be available for FP3 since the beginning of this afternoon.
Did any of you tried the update?

I just did. Unfortunately SystemUI keeps crashing every time I use Signal and FritzAppFon. RosettaStone App won’t open - it just opens, crashes, opens again and so on. It seems that “Apps” is running smoothly now, updating the apps properly. At least I gather this from the apps’s statement that there is nothing to update left (thus I haven’t checked each app that it has gotten its update)

update: No, “Apps” still does not install updates after downloading them.