Feedback for v1.6

Hello, I’m on oneplus nord still no update.

Seems 1.6 is not presented to my Oneplus 7 pro?


Release of /e/OS R stable builds is facing an issue at present. The team is working on fixing it and should have a resolution in a couple of hours.


Moto g7 river
e_river-user 12 SQ3A.220705.004 eng.root.20221201.135853 dev-keys

I updated my moto g7 q build to v1.6 and all seemed OK. I then lastnight decided to manually update via adb to the latest eos “s” build.

I struggled with TWRP backup and restore but am now using the latest “s” build minus some chat messages etc. No big deal. :grin:

The only issue I have encountered is attempting to use an SD card as internal storage. It sent the phone into a loop so I just formatted the SD as fat32 on my macbook and set it as portable storage on the moto g7. Working now.

It would be nice to see a better automated backup for eos as seedvault does not backup certain apps. I think because I was previously using an SD card for internal storage and then swapped to another card so I could backup from twrp may have meant I only backed up boot and system information.

It’s fixed now! Thanks.

Had the same issue on a non-rooted GS290 (bought in your store).
Clearing the data from Bliss and Trebuchet solved the issue.

Thanks to aibd!

Me I found it today.

Edit: e-1.6-s-20221129238946-stable-FP4

Found it today too thanks. I was too impatient :smile:

1 Like

Xiaomi Mi A1 ‘tissot’

Upgrade form Android ‘R’ V1.5 to Android ‘S’ V.1.6

The FM radio app is unfortunately no longer implemented. It is a valuable feature for up-to-date local (alert) news without the need for an internet connection.

Also got 1.6-s on my FP4 today. Everything looks perfect! :grinning: :pray:

1 Like

Since the update to Android 11, I can no longer customize the color of the icons, there is only blue

Seems intended.


Received the update to 1.6-R on my FP3 yesterday and it worked flawlessly.

Update 1.6r ok on Murena one. No improvement on the issues found on v.1.5:

  • The fingerprint sensor stops working a few minutes after the screen is in standby. When it happens the phone slow down and bugs

  • Bliss launcher is always unstable. It crashes as soon as I use it with gesture navigation. Forced to use a third party launcher (ruthless launcher)

Thanks again, I will consider using it when I can afford the (little) risk using beta-versions. For now its solved: yesterday I received the 1.6r stable version via OTA.

1 Like

SM-G930F (S7 bought in /e/-shop)
updated from 1.5 to
all is fine from what I can tell so far.
Thank You!

Here my Samsung S9+ ( SM-G965F )
purchased at the
smoothly upgraded from 1.5 to 1.6 ( 1.6-q-20221129238948-stable-star2lte )

Many thanks to everybody!

Vendor Name: Google
Device name: Pixel 4a (5G)
Device Code Name:  Bramble
Version of /e/OS or Stock which existed previously: e1.6r
The device is: Not rooted

As soon as I opened the Weather app to enter a manual location the Biss app generated an error and then the screen began to flicker on-off. During this time I had access to the side buttons was able to shutdown or restart. After a reboot the same continued. At one point I just left screen flickering and it finally shut down with app error.

I was able to roll back to 1.6r.

FP3+ already on Android 11 since 1.5.
I don’t know if it’s because of the “Did you know? /e/OS updates are full blahblah” popup that I got when tapping “Install”, but the percentage displayed near the “Preparing for first boot” and “Finalising package installation” progress bar is stuck at 100% despite the overall process seemingly going on as planned and the bar gradually filling up as usual. :laughing:

I also have the BlissLauncher crashing issue on a non-rooted GS290, but sadly clearing the data from Bliss and Trebuchet doesn’t help (and I don’t want to install another launcher). Any other options?