Feedback for v1.9

When i use mount from twrp I get:
/dev/block/sda21 on /data type ext4 …
/dev/block/sda21 on /sdcard type ext4 …

/data is readable, /sdcard looks like encrypted data. when I unmount /sdcard and mount it manually again I see the files in readable form.

I have found the solution here:

using this version of twrp solves the problem!

Yes. It’s a design feature of Android 12.

I haven’t seen a launcher which lets you customise this, yet.
If you search the internet, there supposedly are Apps which let you customise the quick settings menu in the desired way, but look out for in-App ads etc.
I didn’t dig too deep, though, I’m not using the quick settings menu all day long, and it still does its job.

Sticking with Android 11 only because of this will become kind of silly at the latest when update support for Android 11 runs out, so either about this time next year, or earlier with /e/OS for the Fairphone 3/3+ because of this here …

1 Like


In my Fairephone 3, I have sometimes, an issue with “Trebuchet stopped working” when I try to switch between apps already opened.
And sometimes too, I can’t switch at all beause (I don’t know how to call it) “the menu for switching” is freezed => I restart the phone and it resolve this issue.

I try to swtich slowly and, for now, thoses issues doesn’t appeared anymore…

Edit : sorry, I was on 1.8.1 R and passed to 1.9 S

Something weird I just noticed on Fairphone 3(+) (i.e. actually on both of them). Factory-installed, unrooted.

device: FP3, FP3+
rooted: no
/e/OS version: 1.9-s-20230310268290-stable-FP3

On FP3/FP3+, the notification LED does not work anymore. The LED itself works if you go to Settings and play there with it, but when it should actually show a notification or indicate a low (or charging) battery, it stays blank.

I just checked again, and I can’t confirm this on my Fairphone 3 running 1.9-s-20230311268558-dev-FP3.
LED works for notification as well as charging.

1 Like

Yup, right, I have that sometimes, too (FP3+ with 1.9-s stable): Switching active apps does not work (i.e. when pressing the “rectangular” button nothing happens). A restart solves it. I did not yet find a good way to reproduce, it just happens every 2nd/3rd day …

Is there a bug issue for this already?

At least the message was observed before.

Does it help if you explicitly set the default launcher again in Settings - Apps - Default Apps - Home App?

If you are using the default Bliss launcher which comes with /e/OS, you could try whether clearing cache and storage of Trebuchet and/or BlissLauncher helps in Settings - Apps - See all … Apps - (three dot menu top right) - Show system - Trebuchet / BlissLauncher - Storage and cache - Clear cache (try this first) / Clear storage (this should reset the home screen and settings).

If nothing else helps …

1 Like

Thanks, edited to add info.

1 Like

Interesting, this should basically be the same build as dev (just a different build type), released later once dev users used their dev version for a little while.

I notice there’s a notification setting “Lights with screen on”. Does it play a role if your screen is on or off?

And you checked Settings - Battery - Battery light for anything that would turn the LED off when charging?

If nothing helps, you could raise an issue in the GitLab to make the developers aware and let them have a look …


I have a Fairphone 3 I installed on /e/OS 1.9 (s-20230310268290-stable) recently (last Wednesday) and everything works very well.
There’s a little problem, the Wi-fi connection is really unstable (like not detectable in the AP’s logs), but only when the screen is off.
It looks like a settings that disables the Wi-fi when the screen is off, but the setting is absent, but I can’t find it, neither on the settings’ search engine, nor on the Internet.

Anyone knows how to disable this annoying setting?

“finally” someone to notice this issue as well. I actually thought I might be the only one having this issue…

It is really bugging me and I have tried to look for all possible settings, but can’t find any. I assumed it has something to do with battery saving, but, well, no option to be found :smiling_face_with_tear:

Nope, that doesn’t change anything.

But playing around with the settings I noticed that what did have an impact is that the LED suddenly works fine if I make the notification a permanent on light. So the issue seems is only with the blinking LED (regardless of the interval).

Nothing funny there, it seems.

Thanks. I found an issue that seems related and added my info there:

1 Like

Hi Folx,

I’am using e.OS for quite while now, and more or less I never had problems with it.

But as I updated to v1.9 I realized, that the Camera App on several phones don’t work anymore…

I used several Phones to test and have the same error: Camera has closed again

The phones I used since the v1.9 update are:

  1. Motorola G4 Play
  2. Samsung S4 i9505 / i9515
  3. Samsung S5 International (klte)
  4. Fairphone 2
  5. Motorola X Play

On all these Phones the Cam App won’t start anymore… At v.1.8.1 it was running fine… If I use an alternate App like ‘LibreCamera’ or ‘OpenCamera’, it’s working fine…

Any ideas what could happend here?

Thanx in advance and greet’s from Berlin


Welcome … and good to see a thorough list of affected devices @Pete1

I found similar reported Post #106 I tested a fix here

It would be useful if you were to add your list of devices, if it is the same issue which it certainly looks like.

1 Like

As mentionned here, is your ‘do not disturb’ option enabled ? It seems it breaks the notification LED on FP3.

Good call.

I currently don’t have it enabled and I use the Easer app to enable it during the night (along with some other stuff) and disable it in the morning.

Just in case I manually turned the DND option on and back off, and I don’t see any changes.

So far the workaround with LED notifications being non-blinking, works for me. But is still a bug. (I’ll add this detail to the bug report though)

1 Like

Short info for other (FP3) users who are not satisfied with the battery life in /e/OS 1.8.1 and 1.9:

After limiting location access permission of the WeatherOnline app to only while using the app and deactivating the Corona Warn App / CCTG, the energy consumption of microG is hardly measurable (1%). At the same time, the expected battery life has increased to over 2 days despite extensive use of the device (display switched on 4:14 h within 27 h).

Apparently microG doesn’t really go to sleep unless left completely alone for an extended period of time.

I am not yet satisfied with the energy consumption of the mobile network, since (unlike as in 1.8.1) it is still in first place with 26% of the energy consumption, although during the observation period not a single phone call was made, not a single SMS/MMS received or sent and only around 5 MB of mobile data was used and the mobile phone reception at my location is also quite acceptable.

Edit: Another 16 hours later…

What I learned from this:
The background activities of apps have a much bigger impact on battery life than I had expected. In this respect, I am grateful to the “annoying” location pill in the status bar in Android 12 for putting me on the right track.
Let’s see what else can be done about the mobile network…


Vendor: Fairphone
Device: Fairphone 3
Device codename: FP3
Previous version: 1.8.1-s
Device is not rooted

[Edit : Résolu/solved]

Bonjour, depuis la dernière MAJ, j’observe une problématique et deux gênes ennuyantes.

  • le lecteur d’empreinte digital n’est plus activé, il n’y a plus l’option pour l’activer pour le déverrouillage, donc là c’est clairement pas normal. Je ne peux plus m’en servir maintenant. [Il a fallu éteindre et redémarrer après, pour voir le problème se corriger, le reboot seul ne suffisait pas]

  • la barre du haut ou il il y’a la date l’heure, le réseau, elle disparait, il faut tirez vers le bas pour la voir, aucune option pour la maintenir au dessus de tout. [Revenu au devant et toujours visible je ne sais pas comment et pourquoi le lendemain]

  • l’horloge de l’écran de verrouillage est devenu énorme et non configurable, ce qui suivant le fond, ne rend pas agréable la lecture. [ une configuration dans parametre/affichage permet de diminuer sur une ligne au lieu de deux ]

  • les transparences des couches sur les changements d’appli, ou sur le déverrouillage par mdp de l’écran d’accueil, ont disparu et remplacé par un fond opaque. [Non résolu mais ce n’est tellement pas important]

En revanche il y a quand même du mieux pour les autres modifications, et je remercie les développeurs pour leur travail.


Hello, since the last update, I’ve noticed a problem and two annoying annoyances.

  • The fingerprint reader is no longer activated, there is no longer an option to activate it for unlocking, so this is clearly not normal. I can’t use it anymore. [Solved with shutdown and reboot after. No simply reboot]

  • the top bar where there is the date, time, network, it disappears, you have to pull down to see it, no option to keep it on top of everything. [ solved i didnt know how]

  • the clock on the lock screen has become huge and non configurable, which depending on the background, doesn’t make it pleasant to read. [We have configuration for chang tail in parameter]

  • the transparency of the layers on the app changes, or on the unlock by keypass of the home screen, are gone and replaced by an opaque background. (Minor annoyance)

However, the other changes are better, and I thank the developers for their work.


Merci la communauté


A quick search into this forum and even this thread will show you that:

  • A LOT of people had problems with the fingerprint sensor that was solved after a single reboot
  • some people found this big clock on lockscreen horrible and solved it by going to Settings - Display screen - Lock screen - Disable two lines clock.

The rest seems to be artifacts of Android 12 and we can only wait for the next Android version, unfortunately.