Feedback for v1.9

1 Like

that’s great news!
do you know when v.1.10 is going to come out – like is it a matter of weeks or months? or is it impossible to say?

After some days I can’t say that battery drains so fast as for @Aln.
I could say it lasts less than before. Drains maybe about 2-4% a day more.
But I also changed my office in these days and the could new one could be far from the mobile network…

Hi, I have tried to turn off the phone, and also remove the card, turn on, turn off, put back the card, turn on, nothing changes.
As you suggested, I did a network reset and again, it didn’t fix this issue. Inserting the SIM into the second slot did not either.

In the quick settings, there is no mobile data icon, and in the internet settings, “Appels et SMS” and “Profils SIM” are grayed out.

At the top of the locked screen / quick settings menu, I have an error message: “Carte non reconnue. — Appels d’urgence uniquement” (Unrecognized card — Emergency calls only). When the card is removed, I have only “Appels d’urgence uniquement”.
So actually, the card is detected.

I can provide more information if you tell me what would be useful.

1 Like

Android 12 by default combines the Mobile data and the Wi-Fi toggle into the Internet toggle, but you can bring the old toggles back into the menu … Strange system icons pull down menu - #13 by AnotherElk

I would like to have further software ideas about this, but I don’t, perhaps others can come up with something.

As for the hardware side …

You could try whether it makes a difference to put the card into the other SIM slot.

If it was me, I would get a new SIM card from my provider for further testing.
You can of course try to check how a different SIM card behaves in your phone, and how the unrecognised SIM card behaves in a different phone. But even if this then looks conclusive and the SIM card doesn’t seem to be the culprit, it could still be the culprit, stranger things have happened. So the only way to really rule out the SIM card would be getting a new one … or finding a software cure.

A loss of APN settings has been recorded in the case of a number of devices including FP3 in the case of an Android version upgrade [1] – you might check other threads with hashtag apn.

When this happens I have found the best thing to do is to ask the carrier to resend the APN settings to the phone. A carrier can change APN for their own reasons; I think / believe carriers assume that APN will always be transmitted to the device dynamically. You can research the APN on your device from

Settings > Network and internet > Mobile network > Advanced > Access Point Names.

Your carrier should be identified correctly with a “radio button” – :radio_button:. You can compare the settings on your device with the published APN of your carrier.

Additionally, I find Settings > Network and internet > Mobile network > Advanced > Automatically select network is ON.

I know that your carrier was working previously, but just a thought … as said already, ask your carrier directly to send APN to the device … but you might also check if your carrier features in

[1] Later edit. I don’t think you mentioned, but did you, perhaps, actually have an Android version upgrade ?

Thanks for your suggestions.
I’ve tried turning off and on with SIM extraction in the middle. No change so far.
I’ve noticed however that I’m able to send texts when their length is short enough. Really weird.

I’ll try and see if something is amiss with the APN Settings (although I have not changed them…)

Super good @Manoj this way of asking feedback from the community on a new version!

Fairphone 3+
previous: OS 1.7
now: 1.9-s-20230310268290-stable-FP3
Not rooted (I'm not 100% sure. Bought it pre installed from your website.)

Issue: I have JBL Live Pro 2 TWS bluethooth ANC headphones which since the update don't work as a headset anymore. I can use them as headphones but the microphone is not registered. The phone microphone is used. 

Apart from that everything seems to work fine. Initially the fingerprint sensor didn’t work. But after a reboot it works.


Vendor: Samsung
Device: Galaxy S 8 Referbished from the Murena Shop
Device codename: SM-G950F
E version: 1.8.1-20230204257076-dreamlte

I have a problem with my Samsung Galaxy S8. I don’t know if it’s a problem with the software or the hardware. I haven’t tracked it exactly, but I think it applies to pretty much all apps that freeze regularly. It then takes a while before I can use the apps. Do others with a samsung galaxy S8 also suffer from this?

  • Vendor Name: Fairphone
  • Device name: Fairphone 3+
  • Device: FP3
  • Version of /e/OS or Stock which existed previously: /e/OS 1.8-r
  • Is the device Rooted / Not rooted: not rooted

The feedback is: wow! It really upgraded from /e/OS 1.8-r to /e/OS 1.9-s !!
I believed that the warning in the System-upgrade was a mistake, since I believed that Upgrades from one Android base (11) oder another (12) was only possible via a manual installation and not OTA.

Now all things I have tested work so far.
The new UI is “gewöhnungsbedürftig” but I will adapt.

Am I missing anything? Do I still need to upgrade to 1.9-s manually?

Keep up the good work!

1 Like
  • Gigaset GS290 (bought from Murena)
  • Android 10
  • 1.9-q-20230310268292-stable-GS290
  • Updated from 1.8.

Working like a charm :slight_smile:

1 Like

The progress of OTA Android version Upgrade for certain devices and certain build types is shown in the section " OS OTA upgrades" of Development Updates


Upgrade to 1.9 worked well so far. The only issue was, the fingerprint sensor did not work anymore. Not for unlocking the device, and not to log into banking app or password storage app. Going to Settings - Security - Fingerprints showed, that there are two fingers set up, but I could not add a new finger (function was only displayed in a very light grey color). After some headache while trying to remember the PIN for banking app, it suddenly started working by itself. Seems fine now. This is a Fairphone 3+

  • Vendor Name


  • Device name

Fairphone 3

  • Device CodeName


  • Version of /e/OS or Stock which existed previously


  • Is the device Rooted / Not rooted
    rooted, I think? (as in I can use adb root)

Update not showing up in OTA (says no updates available).
Am I understanding it correctly that only S is supported and there will be no 1.9-r for the FP3? And since I am on a dev build I cannot use the OTA updater?
Also, no S build is currently available on the public download sites although they are linked in the build descriptions → (same for stable)

The FP3 /e/OS S builds for dev and stable channels will be released early next week. Most probably it will be tagged v1.9.1

1 Like

It is announced that this will be the case somewhen, if not now …

@Manoj: Will there be 1.9-r builds for FP3 or is FP3 only receiving S builds going forward?

OTA upgrades to new major Android versions so far are only available on stable builds, if at all (will have to be prepared by developers per device per upgrade step, announced in


Awesome, thanks. Next time might be better to hold off updating the device info pages until the version is actually released. Current situation is confusing to new & existing users.

For all devices, we will now be supporting only one build on the latest OS version available. Which means if there are Q, R, S builds at present only the S will be supported and maintained.


Thank for reply. I have installed Open Camera for now.