Identité numérique (France)

Bonjour,
Je re-crée un post puisqu’il semble que les précedents soient bloqués et le problème existe toujours, ou bien est réapparu…
Il y a une application en France qui s’appelle “Identité Numérique” et qui est devenue obligatoire depuis le 1er janvier 2023 pour se connecter à certains services (compte formation par exemple). En effet, il n’est plus
possible d’utiliser FranceConnect pour ces services.
Problème, si on installe l’application depuis Aurora, et qu’ensuite on lance l’application, elle répond qu’il faut l’avoir installée via le google Store.
Problème, la solution de contournement, à savoir l’installer via Aurora mais en étant connecté à un compte Google, ne fonctionne pas (j’ai essayé).
Quelqu’un a une solution ?

Hi there,
New post since the old ones are closed and the problem is still here (or again here ?).
The app “Identité Numérique” by La Poste in France is merely mandatory for a lot of services since January 1st 2023.
Problem, I one installs it via Aurora and tries to use it, the app wouldn’t launch and sends an error message: you have to install it from Google Store.
New problem, the solution consisting of an installation via Aurora, but with a Gmail account, is no longer effective (I tried !).
Someone here to help ?

Thank you !

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

1 Like

Salut,

Solution sans doute pas optimale mais tu peux sans doute te connecter en passant par Internet via le téléphone avec l’appli Browser de base (ou celle de ton choix : FireFox, Mull, Brave…). Tu pourras alors créer un raccourci sur ton launcher.
Tu peux me dire si jamais ça fonctionne je serais curieux de voir ca.


Hello,

This is probably not the best solution, but you can probably connect via the Internet using the basic Browser application (or the one of your choice: FireFox, Mull, Brave…). You can then create a shortcut on your launcher.
You can tell me if it works, I’d be curious to see it.

Bonjour, je confirme le problème, non résolu par le contournement.
1- J’ai installé sans problème l’appli via App Lounge en anonyme (aucune protestation du système), j’ai réalisé le début du processus d’activation, mais la dernière étape (création du code court 4 chiffres) n’a pas abouti, avec un message d’erreur TO-03.
2- Même chose avec le contournement : avec App Lounge en mode connecté sur Google, j’ai réinstallé l’app et réalisé le début du processus d’activation, mais j’ai eu de nouveau le blocage à la dernière étape.
J’ai ce blocage depuis 3 mois. Après plusieurs relances, j’ai été rappelé hier par un techno de La Poste qui m’a expliqué que le blocage provenait du fait que mon android est dé-googlisé, sans me proposer de solution. L’identité numérique française est contrôlée par Google (et Apple). On en est là …

1 Like

Tu peux te connecter avec des identifiants “classiques” (n° de Sécu et mot de passe) : Mon Compte Formation.
Une appli tierce d’authentification n’est donc pas obligatoire.

2 Likes

Salut

J’ai eu ce blocage il y a quelques mois, exactement pareil.
Mais j’ai réessayé il y a quelques semaines, justement pour le CPF, et ca fonctionne pour moi maintenant. J’utilise l’appli régulièrement pour me connecter aux services impôts, ameli, etc.
Je suis sur un FP3+ avec eOS 1.6. Installée depuis l’App lounge en anonyme.

Ça n’arrange pas votre pb mais je voulais faire part de mon expérience.

2 Likes

il y a cette discussion sur linuxf.org qui pourrait peut être t’intéresser?

https://linuxfr.org/users/elessar/journaux/utiliser-l-identite-numerique-la-poste-sans-google-play

1 Like

S’il s’agit d’installer l’appli “en tant que” Google PlayStore, j’avais écrit ça il y a des lustres (en anglais) : Hi from Japan. Lots of help needed - #11 by smu44

1 Like