Microsoft Teams - There was a problem with the network. Try signing in again - continues

The Problem exists with the same topic. It is marked as solved for three days, but I have exactly the same problem since updating to e/os 1.0 and the solution does not work. The answer should be that you allow trackers. But e/OS has no trackers. Where are they allowed? How can I allow them? There are no google-Trackers on the e/os-phone.

Can someone explain me how to solve the problem? Thank you very much!

I think you refer to this topic here. For me, the approach worked for the MS Office App, and apparently for @valtanetz it worked for MS Teams.

Regarding the trackers, here is what you can try specifically:

  • Open Advanced Privacy (Settings->Advanced Privacy)
  • Scroll down, tap on “Manage Trackers” (naming might differ, I’m using the German version)
  • Find the Teams app, tap on it
  • You see a list of trackers that were detected by Advanced privacy. Disable blocking them and see whether the app works now.


I did not find the tracking settings, since it is new on e/os! That answer was sooo helpful! Now it works!!!

It was so hard the last weeks without teams, thank you again!

Should I now delete this post because there exists another one? Sorry for opening a new thread but without that, I would never had found a solution!

Do you think that there is another way to use MS Teams than via the MS app? Is there any browser that could replace it? I need to use MS Teams for few more months but I do not like to what tracking I have to agree to have the app in the phone :thinking: