OnePlus - 3 / 3T - oneplus3 - Documentation Suggestions

Please add your suggestions to improve the documentation for the OnePlus - 3 / 3T - oneplus3 here …

Hello @Manoj,

I have just switched to /e/ in my OnePlus 3 and I noticed that the step 9 from the Installing /e/ from custom recovery failed, I get a message like this:
“Total xFer : 0.01x”

I solved that issue by uploading the /e/ ROM to internal storage then install from it.

I also noticed that once the bootloader is unlocked, my device starts with a 5 seconds countdown before loading the /e/ ROM and I would love to avoid it, maybe by locking the bootloader. But I didn’t managed to do that yet.
I didn’t see any further steps in the official documentation.

Except from that, I am extremely pleased to have switched, I feel so free now!
Plus, there are lots of apps specific to Hong Kong that still work perfectly, absolutely amazing!

Thanks again to all the team for all the hard work!

William

P.S. I am using Manjaro Linux with a Dell XPS 13

1 Like

Thanks for the tip @William_HK will add it to the documentation.

Hello @Manoj,

I also noticed that the Apps app crashes when it is updating other apps.
I tried to transfer all my previous files to my phone and I noticed that it takes considerably longer, it might be due to some missing OnePlus drivers, but I am not sure about that.

Thanks for your support and have a nice day.

Long live /e/ !!

William

Hi William,
This would be a bug and should be raised on Gitlab. Pl also share details of apps which you tried to install or update. By default System apps cannot be updated. That being said the App Installer should not crash when updating any app. You can create an issue and share logs where possible - generated after a crash.

This section is only for suggestions on documentation.

Hi @Manoj,

Sorry, my bad. The app update failed because of my adblocker (Blokada). But the network is considerably slower than OxygenOS for some reason.

Cheers!

Thanks for the update @William_HK