Pixel 5 not detected by Easy Installer (MacOS)

I bought a Pixel 5 to run /e/OS. Phone has been reset and all the necessary configurations (developer mode etc.) carried out.

Latest version of Easy Installer running on MacOS doesn’t detect the phone. I have tried several different cables including genuine Apple ones, all the different USB ports on the Mac etc. I have rebooted both devices and tried the process several times. Nothing works and no errors are reported.

Am I missing something ? Any ideas what to do next ?

Many thanks

Regain your privacy! Adopt /e/OS the deGoogled mobile OS and online servicesphone

Did you install drivers?

Not sure how that works on MacOS, guess same as Windows.

Are you aware of …

MacOS doesn’t have a Programs folder, instead it has an Applications folder. This is where I installed Easy Installer. The issue though, really isn’t with downloading. Easy Installer doesn’t even get as far as trying to download anything, it doesn’t get that far, it fails to locate the Pixel.

Fails to locate does sound a blocker … but

did you realise that I provided just quote from a much bigger troubleshooting article?

a way to avoid easy-installer :


1 Like