Update to v1.0 install error

e_avicii-userdebug 10 QQ3A.200805.001 eng.root.20220401.152129 dev-keys,stable-release

install error when updating to https://ota.ecloud.global/builds/full/stable/avicii/e-1.0-q-20220526188859-stable-avicii.zip

Same issue here !
Contrary to some I did not have any problem with the 0.23

I had a problem with both. I was very much looking forward to v1.0 too after watching the launch presentation.

Do you know how old your Recovery is?

It may be an old /e/ recovery is at fault.

If a v1.0 /e/ recovery is showing available it might be worth upgrading that first then see if the update can be done.

I don’t but I’ve only had the phone for a few months, so surely not very old. How could I find out?

Ok, found it - e recovery v0.23

Today’s update has caused my fingerprint sensor to stop working and the phone has had system crashes twice in last 2 hours. Oneplus 8.

Another user has created an issue about this in Gitlab. Pl check if your issue is similar, if yes add your comments to the issue. Sharing details with the build team.

Thank you. I added the comment there

1 Like

I am also having this issues updating my Oneplus Nord since v23-220220401175185. My original recovery was recovery-e-0.22-q-20220228166119-stable-avicii.img.

When I try to install it downloaded then says “preparing for firstboot” then at about I am guessing 95% it just stops and goes back to the INSTALL prompt.

I do get pop up:

/e/OS 1.0 May 26 2022
Install error

Information: my fingerprint reader never worked once I installed e, but it’s not an issue for me.

I used to follow this guide to manually install from TWRP when I would get similar results on other phones. I can’t seem to find similar in the e installer.

Link: [HOWTO] Update /e/

I just deleted the v1.0 update and trying to download again but on .23xxx it did not help.

Help is on the way!

My guess is that as this is a stable build the /e/ team have it marked as awaiting development as they would feel it correct for the fix to come OTA.

I was not sure if you were following up on my suggestion? My idea was to try to get the eRecovery 1.0 on first with a PC – fastboot, then follow with /e/ v1.0 – sideload.

(For experienced experimenters, perhaps not regular practice for stable users!)

yes I did update recovery to v1.0. But I decided to backup phone first (good thing). The e recovery image installed first.

Maybe you mean to stop there, I did not. But when I went to install the stable build I noticed it is not a zip file in the archive it’s an *.img file. I also looked at the google pixel 4a 5G and it’s update is also an *.img file.

I think e has a problem with the archive right now, can you have a look. Go to page where you install Oneplus Nord and follow the links tell me if you concur. Link:
I am trying OTA updates now. I have to go to bed late here and work tomorrow but I will check in in morning.

Thanks for your response :slight_smile:

In a quick look the top line entry for stable appeared to offer what I expect. I am not close enough to the device to comment further, experimenting is not a good late night activity!

You could add yourself and device (briefly) to the gilab issue, so you get the earliest advice for the “team fix”.


You are correct it was late. When I look today I see the recovery files (img) are on the right and the e OS build files (zip) on the left.

In the past I thought they were on separate pages?

Anyways because I only had V0.22 on saved on PC I installed it, then OTA upgraded to the most current V0.23.

I then tried to do the V1.0 update but it failed. I will see what I can figure out after work a few hours from now.

So how do I do an e OS (v1.0) update without erasing all data on the phone using the e recovery system? Anyone?

You should never get into “repairs” without a backup of your important stuff and without being prepared for loss of data!

Fixing this issue is not likely to wipe data, done correctly. My pure guess idea is to fix what I am guessing is two problems (build problems within the ROM and the Recovery).

You would probably be better advised to ask on the Github issue.

My suggestion was very specific in how to do this.

It is the same method as described in your install instructions Install /e/ on a OnePlus Nord - “avicii” but right now only the fastboot followed by adb sideload without any reboot to system.

The instructions themselves give warnings, if it is not intuitive, you really should just wait for the fix!

Edit Update, the proper fix is in “testing” now.

I don’t know if it belongs to this topic but i installed the update V1.0 from yesterday and it bricked my oneplus nord. I thought this would be the fix for the issue here. If your oneplus is your daily driver i would suggest to not install the update for now.

(Maybe) New problem see topic: Bricked OnePlus Nord

1 Like

looks like me and @Sim0n have the same issue. I went to install the update yesterday and now phone is stuck at “qualcomm crashdump mode”
Anyone know if theres a way to fix?