Feedback for v1.9

Xiaomi Redmi Note 8T, currently running on 1.8

No update for 1.9 available via settings-check for updates.

@Almtesh , @z0lt4r – maybe this is not be your case, but I have found a flaky wifi connection becomes disturbed by a setting only found in System > Developer options.

Please use the “Search settings” feature, search for Mobile data always active. Try disabling this feature.

Maybe it does not show until Developer options is enabled – to enable Developer options go to Settings > About phone > Build number. Tap rapidly on Build number 7 times.

The colour customization was removed by choice to prevent visual inconsistencies:

I already tryed this and the problem is still there. I’m trying something else with Termux, I’ll come back here to tell if it works…

After updating to e os 1.9-s-20230310268290-stable-FP4 attempting to install any downloaded apk ends with message “There was a problem while parsing the package”

updated. thanks for the tip

Fairphone 3+
Not rooted

Upgraded to 1.9-s-20230310268290-stable-FP3 and having following issues:
Messenger crashes, bluetooth doesn’t work

For comparison by others … [HOWTO] Give complete /e/OS version info easily for support, answers, comparison etc

Thank you for your answer, i confirm what did you say. I didn’t see any post to speak about that, whereas i spend a lot of to searching. I had test to reboot my phone and didn’t see the fingerprint in activity. But after you write this, i shutdown my phone, and reboot after. And since this time, i can see the fingerprint is ok.
So I am happy. And now i can see all my problem solved.

Thank you very much.

Long live the e/ communauty.

Hi there,
Here is my feedback :

FP3, Android 12 (not rooted)
The following bugs have been noticed after update from /e/OS 1.8.1 to 1.9-s-20230310268290-stable-FP3

  • earphones no longer work (no sound at all).
  • during phone calls (without headphones), about every other time (une fois sur 2), I do not hear the interlocutor and vice versa (aucun de nous 2 n’entend l’autre).
  • some app crashes noticed when many apps launched. Seems more stable with only one at a time. (Memory management problem ?)
  • seems to work fine for the rest. The problem of calls and headphones are major.

Merci beaucoup !

What I tried is to run termux-wifi-enable true every minute to try to keep the Wi-fi alive, but it does nothing at all.

Since the topic is a general feedback, I have some other problems with this version.
When I use adb backup command, a lot of apps are missing in the result.
I also have a stability problem, apps are often killed (or they crash and they never restart).

ADB backup sports a “deprecated” label for a while now, and restore doesn’t work 100% conveniently or even reliably, if you want to believe the internet (and my practical experience).

From Android 12 on, it seems it’s almost game over …

1 Like

Vendor Name: Samsung
Device name: Samsung S8 SM-G950F
Device CodeName: dreamlte
Version of /e/OS or Stock which existed previously: 1.8.1-r-20230204257076-stable-dreamlte
Version installed now : 1.9-r-20230310268291-stable-dreamlte
Is the device Rooted / Not rooted: Not rooted

No issues. Works perfectly.

Vendor name : \e\ fondation
Device name Galaxy S8
Device code name SM-G950F
Version /e/OS 1.8.1-2023020425707 6-deamlte
Téléchargement après réception d’une notification. Installation correctement réalisée. Le téléphone semble fonctionner normalement.
Remarques :
Appli « Note » : toujours pas la possibilité de l’utiliser avec un compte local…
Appli « Galery » : toujours pas la possibilité de créer un nouvel album, de renommer une photo… »
Longue vie à /e/ OS.

Hi there,
Since upgrading to /e/OS 1.9, my FP3 is not sending text messages anymore. I can receive them all right, but sending them is impossible.
I have not made any change whatsoever in my other settings (APN and the like).
Similarly, I can not connect anymore to my Mullvad VPN account. It only works when connected to a WiFi network.

Has anyone experienced something similar ?
Do you have any clues as to what could be the cause of this ?


Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

1 Like

@Nital I have a similar problem connecting to Proton VPN.
I’ve raised an issue in GitLab - see link in my post above Feedback for v1.9 - #157 by dave .
If you follow back my replies in that post you’ll find someone having a similar issue with NordVPN.
As a workaround I’ve found turning both wi-fi and mobile data off and then back on allows the VPN to connect.

Je suis exactement dans le même cas et tout fonctionne bien !
Merci /e/OS !

@dave thanks for your reply.
Actually I have poorly expressed my issue with regards to Mullvad VPN not connecting: when using the carrier data connection as opposed to WiFi, my Mullvad account number is not recognized (while it is when on WiFi).

Nonetheless I’ve tried your workaround, unfortunately to no avail…

Vendor: Fairphone
Device: Fairphone 3
Device codename: FP3
Previous version: 1.8.1-R-stable
Device is not rooted

2 issues after the update:

  • [Minor] Some icons display black; after reboot they display again properly, maybe another icon will display black instead
  • [Major] App switching (“square button”) most of the times only shows the current app. It’s possible to move the carousel but then it only displays the background and I have to guess what app that is (see screenshot). Tapping the “square button” when on the launcher makes it impossible to move the carousel.

Note: I’m using the KISS launcher; the 1st issue does not appear if I switch back to Bliss, but the 2nd issue definitely is still present