Microsoft Teams high-pitched voices

Seems this is already known. Does anyone knowns a workaround.
The audio sound like Mikey Mouse both on Skype and MS TEams

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Try using the app in multiple space app or in dual space app that might work

And for open source apk use … shelter from f droid

just linking back to the gitlab issue

I wonder if the high-pitch / “chipmunk” incoming voice is reproducible with any counterparty, or only a specific peer.
If you call yourself over different accounts and look at the logcat, maybe there is a hint.

(The sampling rate speculation in that thread is interesting though :slight_smile: )

1 Like

I also have this problem, both over wifi and over 4g/5g, it’s really annoying.
Would be really nice to find a solution.
But it looks like everybody is point at the other parties that are involved.
For me it’s Telekom Providers.

1 Like


I have the same Issue on my FP4 with Skype … Did anyone figure out how to solve this?

There are no Problems when using Telegram Messenger…

Ok - after a lot of testing and research I fixed the problem for me (FP4):

In Settings (Einstellungen) > accessibility (Bedienungshilfen) > mono audio: switch on “combining chanels …” (Kanäle bei Audiowiedergabe kombinieren)

Incoming Skype-call voices sound totally normal now.

(The official Skype Echo Test contact is “echo123” - there are a lot of scammers named “Echo Sound Test” …)


I have the same MickyMouse effect on FP4 and MS-Teams. Does anybody know a similar fix to that Skype-fix for MS-Tsams?

Can anyone point the dev-team in gitlab to this thread? They seem to think, that this problem is fixed.

Thanks for the feedback. I’ve tried this but unfortunately it didn’t solve it for MS Teams.

As for the devteam, I can’t create an account as I don’t have an appropriate email. If anyone does, please indeed point them here.

Getting an error message in new ID creation on /e/OS Gitlab?

Hope this helps.

1 Like

I am having same issue.
This comment: Microsoft Teams high-pitched voices - #10 by Welcome
solved it <1.5 but since I upgraded to 1.5.1 I am back to the problem. I have written to the Gitlab issue, let’s see whether we can get any updates on it.

Very sad to say but since 1.5.1 incoming calls on Skype sound like Mickey Mouse again … :-/

So I will investigate this again and post any news here …

It looks like this issue is being worked on, according to the backlog it’s ready to be deployed. Currently scheduled for the 1.9 beta: /e/OS v1.9-beta.2 · e · GitLab

I can confirm this is still a problem for the latest eOS for both MS Teams and Slack. I’m considering switching to another OS because of this.

I have been having MS Teams establish a phone call to me as a workaround. But such functionality does not exist for slack.


This problem of high-pitched voices still persists in both MS Teams and Skype, on my FP4 phone that runs /e/OS 1.14-s-20230816320616-stable-FP4. No problem with calls in Whatsapp or Signal.

The solution proposed by @Welcome did not solve the problem.
On GitLab the issue seems to be closed:

Did anyone find a solution?

@Qopzeep @tcecyk @aiwl

Hello, did anyone find a solution for this issue with Skype?
Any updates on if this issue is going to be dealt with for Skype (or has already been dealt with) and when a solution might become available?

Initially I created a post for the Fairphone forum which was then merged with post 97438 on that forum and at the same time I was suggested to try asking here on the /e/OS forum but yet no answers here as well: High-pitched voices with Skype 8.110 on FP4 with /e/OS 1.18

If you can record a messenger/chatapp call with chipmunk voice and capture a logcat of that time period (esp. beginning of the call), a new gitlab report (with those things) has a good chance of seeing review.

Personally I don’t have a FP4 to create this and I haven’t seen reports of it occuring on other devices.

The gitlab issue I linked up-thread got its headline renamed and didn’t reproduce high-pitched voice at the FP4-receiving end in chatapps (Teams, Slack) but a muffled voice at the (non-FP4) caller end in a carrier 2G call. At least the firmware update that closed the ticket didn’t fix the chipmunks too.

Needs a new, well-backed up ticket.

Hello tcecyk,
thanks for your feedback and apologies for my delay.

I think I can try to record a high-pitched voice call on Skype on the FP4 (/e/OS 1.18) but surely I’ll need more details on how to “capture a logcat”, this seems a bit complicated afaic…

In the meantime I’ll also follow this and sign up to gitlab.



Break it in two parts. Do you have platform-tools and thus adb set up and working on your PC ? Any questions on that first half ?

here’s a guide for on-device logcat gathering: [HOWTO] log app errors with LogFox on-device to create bugreports, working with adb logcat can be more ergonomic still though.