Pictures synchronization issue in eDrive

Dear /e/ users,

I have been having synchronization issues with eDrive exclusively related to pictures since the installation of /e/ OS on my new FP3 (> 3 weeks).

Since then, none of the pictures have been synchronized with eDrive (i.e. not from the phone to eDrive, nor the opposite) while the synch settings regarding “Pictures and video” is on.
My /e/ OS is up-to-date by the way.

On the other hand, contacts and agendas synch perfectly.

I see that this issue has been raised repeatdly in the past:


Has anyone found a fix yet?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Yes, I installed the latest update (it reads 0.14.2021012999010) and now it synchronizes out of the box. Btw I have the impression that the phone is much snapier and faster and the battery lasts longer than after the last update.

I wonder if we could get more information @Manoj ? This seems widespread over many devices. The sync interval for my S9 has been inconsistent / erratic.

The S9 is running e-0.13-q-2021012097133 so is the problem solved in the 0.14 builds?

Will check with the team and get back. There were some complaints from users previously that too much syncing was happening which over metered data was not something they wanted. As a result some checks were introduced. Let me get an update if the treatment ended up killing the patient.

1 Like

I am running on /e/ OS 0.14-2021012999010 and the problem is unfortunately still there.

Many thanks for your kind support @Manoj

Seems like there should be an option added to ‘sync only via WiFi’. And maybe the ‘sync now’ operation would override that? I don’t know if this already exists, I didn’t see it in the account settings.

is there any update on the synch problem?
Also on my new FP3+ with /e/ OS 0.14-2021012999010 just installed last week, the photo synch doesn’t work (from the beginning)…

3 Likes

+1
FP2
Pas de synchronisation des images depuis la mise à jour 0.14-2021012598290. C’est génant :wink:

I have the same issues with my Gigaset GS 290.
No file sync for a few days now.
I tried to delete the account and add it again - no effect.
When I add my ecloud.global Account now, another two accounts are added automatically, is this normal?
image
This wasn’t the case on first setup.

Any news on this yet? My last photo sync was 10+ days ago.

Pl can you raise an issue on gitlab if not already done. Was testing it on a different device sync was slow but was taking place. The only issue was in case where an SD card was being used as the storage location. This is a known issue.

Thanks for your reply
Raised an issue on gitlab: File Synchronisation between smartphone and ecloud.global not working (#2660) · Issues · e / Backlog · GitLab