Feedback for v2.1

Release Information

Please share feedback on v2.1 build for your device and let us know how it is working with applications that you use.

  • The release will be staggered over the next couple of days starting from 5 June up to 10 June.
  • The release notes will show up here once we initiate the release
  • To report issues with the build or applications raise an issue on gitlab
  • Bliss Launcher v3 pl note it is only available on A12 or /e/OS S and A13 or /e/OS T

Feedback poll

We will also have a poll to rate this build.

  • I have updated to v2.1 on my device and it is working well
  • I updated to v2.1 but I am having issues (Please share the issue details on this thread)
  • I am not able to update to v2.1 (Please share the issue details on this thread)
0 voters

Add this info to your feedback

When sharing your feedback or issues, Please add the following details

  • Vendor Name
  • Device name
  • Device CodeName
  • Version of /e/OS or Stock which existed previously
  • Is the device Rooted / Not rooted

Refer this table for vendor, codename details

Refer this guide to share more details in your feedback

:warning: Do not share test build information

  • This thread has been created specifically for posting information on official /e/OS builds.

  • To understand the difference between build types refer this guide

  • Please do not post information or links to /e/OS test builds on the forum.

  • The test builds are as yet untested and under development, and may in some cases cause user devices to soft brick.

  • Such information can confuse other users who do not see these builds in the updater.

  • Remember not all users who come to this forum are experts in installing and formatting custom ROMs and can end up seriously damaging their devices by trying out these test builds

  • If you are genuinely interested in helping with the testing activities and also understand how to fix and do some minor level of testing on custom ROMS, you are welcome to join the testing team

  • As part of the testing team you can share your comments on the dedicated testing telegram channel.

Regain your privacy! Adopt /e/OS the deGoogled mobile OS and online servicesphone


Hi Manoj
Are there any notable modifications from 2.0?
Thank you.

I already checked it, information is there only sometimes after the release has started. I asked only if there is anything special about this new release (rather than just bug-fixes).

I could have looked in the closed tickets for this release but that wasn’t the point.

This is a big thing I guess:

1 Like

The release notes will be there eventually, and they sometimes really contain important stuff, updating without heaving read them is not the most clever plan available anyway (ahem, reminder to self).

I’m not in favour of handing out redundant summaries, else users will just complain they weren’t told something in the summary which was in the release notes.

Wait for the release notes. Read them. Then update. Simple for everybody involved.


v2.1 release notes are up now

and include:

:camera: Camera

It’s now possible to enable the 48MP/50MPx resolution for Fairphone 4 and Fairphone 5

:iphone: Fairphone 4 has been upgraded to Android 13 :tada:

My own device:
Fairphone | FP3+ | FP3 | previously on /e/OS 2.0-t-20240508399779-dev-FP3 | not rooted

Thank you /e/ for another update :+1:


The new 2.1t update wasn’t found in the updater. I downloaded the new zip and updated from local storage through the top right menu.

Please ignore as the update has come through whilst I am actively installing the downloaded zip lol!


Samsung Galaxy Tab A7 10.4 2020 (LTE) SM-T505

Device CodeName: gta4l
Version of Stock which existed previously: T505XXS7CXB1 Binary BIT-7 (seven)
The device is Not rooted

:x: The installer does not recognize the existing stock Android 12 firmware (binary 7). Therefore, the /e/ installation process of e-2.1-t-20240605406922-dev-gta4l is aborted with the following message, although stock firmware Android 12 is installed::


The same error message is displayed when trying to install with Stock Android 12 firmware T505XXS7CXB1 ~ BINARY-7:

  • e-2.0-t-20240508399779-dev-gta4l
  • e-1.21-t-20240324389105-dev-gta4l
  • lineage-21.0-20240506-microG-gta4l
  • lineage-21.0-20240510-nightly-gts4lv-signed

:white_check_mark: The bug was recognized and corrected by the LineageOS Android Distribution (LOS) and since version lineage-21.0-20240517-nightly-gts4lv-signed a problem-free installation is possible again.

:bangbang: I already pointed out this bug on May 27, 2024

Vendor Name: Motorola
Device name: Moto G 5G XT2113–3
Device CodeName: kiev
Version of /e/OS which existed previously: e-2.0-t-20240508399779-dev-kiev
Version of Recovery which existed previously: e-2.0-t-20240508399779-dev-kiev
Device is Not rooted

Manual update via Local Update worked flawlessly, ven if the package installation took a few minutes.

App Lounge V2.7.5
BlissLauncher V3.0.1-beta
Browser V123.0.6312.122
Camera V1.52
FM-Radio V13
microG Services V0.3.1.240913-11

Did you create an issue?

No, not in principle, because …


Well there is one notable modification for this release (and that would have been the answer to my question)

Third Party Apps support

  • We now provide our own backend location services to take over Mozilla Location Services ending on June 12th

But only you yourself could have given this answer to you, because you singling out this one modification is subjective, others might find other things notable, see above :person_shrugging: .

  • Google
  • Pixel 4a
  • Sunfish
  • Version of /e/OS 2.0-t
  • Is the device Rooted

No problems at all. Thanks for the great work!!

1 Like
Vendor Name: Fairphone
Device name: Fairphone 5
Device CodeName: FP5
Current Version of /e/OS: 2.1-t (stable)
Rooted: No

Serveral reboot each day
Camera app is buggy
Gcam port doesn’t work anymore

Seems to be worst than the 2.0

  • Vendor Name: Samsung
  • Device name: S10e
  • Code name: beyond0lte
  • Version of /e/OS which existed previously: 2.0-t
  • Not rooted

No issues so far. Thanks for good work to the team!

All working now as expected using v2.1 the OS boots correctly without a black screen issue.

Redmi Note 7
No root
/e/OS UPDATE for 2.1

I performed the update via OTA on my Redmi Note 7 Lavender, using image.recovery 1.21, because as previously reported, image.recovery 2.0 is not functional (at least on Lavender). So far, everything seems to be working normally, but something that was a little discouraging was the persistence of the security patch, still the same as on “February 2nd” while we are in “June”. If there is any news, I will report back. For now, thank you for the exhaustive work and congratulations to the MurenaOS Team.