Murena Fairphone 5 coming?

Seems that way.

Since 1.16 was postponed, I guess it is some 1.15-t coming from the testing.

Thanks for your guesses, but I would have liked to know exactly what was delivered. So far I have not read of anyone here who calls a Murena FP5 his own.

The store still says something about “Available on Back-Order” and “Shipping within 15 Days” - and that since one week.

Well, since the delivery should have started from 16.10., someone will soon post his experiences here, I think… :thinking:

Until now.

1 Like

Mine has been delivered on October 16th.
/e/ OS version is 1.15.2-t-20231011340157-stable-FP5.


How has the performance been so far? Any bugs or glitches?

So far, I’m quite happy with it. I haven’t recognized any relevant issues yet. Maybe there might be a tendency to ghost touches sometimes, but more probably it’s just thick fingers.


Just managed to install and update eOS on FP5. Thanks for the tips all. So far everything is working well.

I just installed 1.15.2-t-20231011340157-stable-FP5 on my new FP5, but de double-tap to activate screen (to see notifications) doesn’t work. Do you have this problem?

I managed to install it yesterday. First time I’m doing this. Thank you everyone for all your support!

Adding here the resources I used to achieve it:

and most importantly:

This last one helped me solve the issue with ‘insufficient permissions’ when I ran adb for the first time.

(I’m only adding 2 links due to limitation by the forum)

Double-tap to activate screen does not work for me (on 1.16.1-t).
However, I did not find a setting to de-/activate this.

So from my pov either this feature does just not exist (in /e/OS 1.16.1-t for FP5) or it’s a default functionality that cannot switched off or on), then this would be a bug.

Just checked on a Google Pixel 4a 5G: on this device, double-tap to activate screen works and I can find a setting to switch this behavior off or on.
So that would mean the feature is just not available on FP5.

On my Pixel5 with v1.15 double-tapping to activate screen indeed works fine and also has a setting to de-/activate this. As you mention, my FP5 does not have this setting. Very strange. Why shouldn’t this feature not be available on the FP5? I heard that this feature is available in the standard Android version on a FP5.

You are right, the feature is there in the original Android flavor (including Google services). However, according to the Fairphone forum, it looks like it’s not very reliable atm.

So one reason could be that the feature was actively disabled in /e/OS until it’s working stable.
Another alternative could be that the feature is not available in /e/OS because it’s also missing (generally or for FP5) in LineageOS (which is the basis for /e/OS).

Kindly notice that this is just guessing from my side. If you want to know for sure, you’d probably have to contact support.


Has anyone else experienced unexpected freezes/shutdowns with /e/OS on the Fairphone 5?

I installed /e/OS for the first time and am mostly happy with the experience.
Initially I installed version 1.15, but installed the update to v1.16 via the OTA updater a couple of days ago.

Sometimes, especially when the phone is not in active use, but I’m listening to music, and it is locked and in my pocket, it will just lock up/freeze/shutdown without any indication why. My Bluetooth headphones tell me that the phone disconnected, so it is not just frozen.
However, it is also not like it just turns off, because I cannot easily restart it. I have to hold the power button for a long time or reboot to fastboot mode with power button + lower volume to be able to restart it.

Just want to make sure that this should be due to /e/OS not being quite stable on the FP5 and not due to a hardware defect.

Also, I can confirm that tap-to-wake does not work, neither on v1.15 nor on v1.16.

I have no problems with v1.16 on my FP5

I have the same Problem.

I happens every two to three hours but seems to be less frequent, when in battery-saving mode.

Maybe we should make a new thread?!

Same on my side. On 1.15 and 1.16.

According to FP5 s'eteint sans raison - #6 by Fred63 maybe a bug with 5G network (which seem consistent with my 1 day observation: the bug occurs when I move in the city, not at home)

I also expierienced the bug with mobile data off… :frowning:

Helpdecks from e/OS just answered: " …We have identified similar cases and Fairphone has been notified, so far it has worked for users to perform a Factory Reset. This is from Settings > System > Reset options. "
Let’s give it a try:)

A new thread with specific issues would be better.

No offical Lineage OS for Fairphone 5 yet.

Here you go: Black screen/Fairphone shutdown without any reason

1 Like