Using / e /   Troubleshooting


Topic Replies Activity
About the Troubleshooting category 1 March 23, 2019
Mobile Data not working (update: it's OK now, I needed to configure my APNs) 10 August 18, 2019
OTA updates not being installed on Poco F1 2 August 18, 2019
No sim card detected + unexpected restarts (Samsung Galaxy SIII) 8 August 17, 2019
Cannot install updates 10 August 17, 2019
Android file transfer not working (with a Mac) 7 August 17, 2019
All the shortcuts disappeared from th emain screen 15 August 16, 2019
Over (mobile) data consumption 1 August 15, 2019
WebDAV (Exchange) not working 1 August 14, 2019
Build fails with "Can't detect android version" 5 August 13, 2019
Installing latest 0.7 build on Mi4c (libra) 5 August 10, 2019
[SOLVED] Security connection unknown certificate 5 August 5, 2019
Default /e/ email app, crashing at launch 5 August 5, 2019
FAQ link on website is wrong 2 August 4, 2019
Fresh /e/ installation uses 34,42 GB storage of 64 GB on Samsung Galaxy S7 Edge 12 August 4, 2019
[SOLVED] Nexus 5 unusable after updating (bricked?) 9 August 1, 2019
Cannot set-up Wear OS 3 July 30, 2019
MMS without mobile data 1 July 29, 2019
[HOW TO] First steps if your build won't boot 1 July 27, 2019
[SOLVED] Unable to enable encryption 6 July 23, 2019
Google Cloud Messaging doesn't seem to work 11 July 18, 2019
LG G5 with last build 0.7-2019071716984 : Ebay and Freebox apps crash on launch 2 July 19, 2019
How to troubleshoot application problem with /e/ 1 July 17, 2019
Device storage full already 9 July 18, 2019
OTA update hangs during TWRP patching 1 July 17, 2019
Data Roaming Not working 3 July 17, 2019
K9 mail app out of sync 7 July 17, 2019
Home and back buttons have stopped working 1 July 15, 2019
Impossible to pair Bluetooth speakers 3 June 23, 2019
Very noisy sounds with bluetooth 1 June 22, 2019